consulting | development | marketing

Can you hear me now?

Your team

Communication is key!
We need to be able to talk to each other. Unless we're talking about basic (X)HTML/CSS (which has no specific platform requirements), your environment, especially your server needs to be compatible with our programming code and must have the capability to interpret and process it correctly.

We provide development and administration for the following server platforms:

We proudly support (almost all) linux flavors, BSD, UNIX® and SGI IRIX operating systems.

Our programming language of choice is PHP, and we will be more than happy to write little shell scripts for use with the above if needed.

We are sorry but we do not provide development for or support Microsoft Windows® servers or applications at this time.

Basic requirements for most applications

A typlical LAMP installation:
BSD, linux, UNIX®, IRIX® OS
Apache (1 or 2)
MYSQL (> 4.x)
PHP (> 4.x, certain applications require PHP > 5.x)

We also provide installation and configuration support as well as maintenance for:

Let us know what you have in mind and how we can help your business grow!

Contact us about your project